php 5 и режим совместимости с php 4

Запись создана марта 9, 2008

Если писаный на php 4 скрипт отказывается «работать» под php 5 можно попробовать прописать в .htaccess

php_value zend.ze1_compatibility_mode 1

НО сработает это далеко не всегда, например в php4 используется одна DOM-модель (через sablotron ставится), а в php5 DOM уже встроенный. Это один пример когда «граната оказалась учебная», и таких может быть много.. т.ч больших надежд на этот «хак» возлагать не стоит.

» Запись из раздела PHP | Комментировать

Комментарии





Ответить