OTRS 6 «OldBrowser» error after update to 6.0.18 6.0.19

Запись создана июня 10, 2019

После обновления OTRS 6 до версии 6.0.18 или 6.0.19 получаем ошибку:

Используемый вами браузер слишком стар.
Это ПО работает с большим списком браузеров, пожалуйста, сделайте обновление для работы с одним из них.
Обратитесь к документации или спросите своего администратора для получения дополнительной информации.

Лечится это ребилдом конфигурациии и удалением кешей.

su -c "/opt/otrs/bin/otrs.Console.pl Maint::Config::Rebuild" -s /bin/bash otrs
su -c "/opt/otrs/bin/otrs.Console.pl Maint::Cache::Delete" -s /bin/bash otrs
su -c "/opt/otrs/bin/otrs.Console.pl Maint::Loader::CacheCleanup" -s /bin/bash otrs

PS: Процедура обновления на CentOS 7

wget http://ftp.otrs.org/pub/otrs/RPMS/rhel/7/otrs-6.0.18-01.noarch.rpm
rpm -Uvh otrs-6.0.18-01.noarch.rpm
systemctl restart httpd.service

» Запись из раздела OTRS | Комментировать

Комментарии





Ответить